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Issue Description
When turning on a new Windows computer for the first time, the user is unable to log in because the device is not connected to a network or Wi-Fi. Without a network connection, Windows cannot authenticate the user’s credentials.
Possible Causes
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The computer has never been logged into by the user before
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The device is not connected to Wi-Fi or Ethernet
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The user is attempting to log in before connecting to a network
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Ethernet cable is not plugged in (desktop computers)
Resolution
State Assets:
The first time a computer is logged into for a specific user, it must be connected to Wi-Fi or connected to a network cable to authenticate that user. After logging in that first time, a user profile is created and that password is saved so the computer can login without being connected to the network.
To Connect to Network.
- Click the network icon located in the bottom Right hand corner of the login screen.
- Connect to eduroam and enter your StarID and Password.
- Login to your computer.
- If the computer is a desktop, ensure that the ethernet cable is connected.
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