Issue Description
Students report that Respondus LockDown Browser will not launch when attempting to take a quiz in D2L Brightspace. This is a common issue and is usually caused by LockDown Browser settings that need to be refreshed or re-enabled for the quiz or course.
Possible Causes
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Respondus LockDown Browser settings are not properly enabled for the quiz
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LockDown Browser authorization for the course needs to be refreshed
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Quiz settings were modified after LockDown Browser was initially enabled
Resolution
In most cases, the fix is to re-enable Respondus LockDown Browser settings for that quiz and course:
- Log in to D2L Brightspace at https://mnsu.learn.minnstate.edu with your StarID credentials.
- Click the course you wish to review Respondus in.
- From the horizontal navbar click on the down arrow next to Assessment.
- In the drop down menu click on Quizzes.
- In the horizontal menu in Quizzes, click on LockDown Browser.
- In the bottom right hand corner, click on Continue to LockDown Browser.
- Follow the prompts to log into LockDown Browser.
- Look for the "Fix it" button and click it to re-enable the LockDown Browser.
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