Issue Description
Users may experience a “Connection was denied” error when attempting to connect to WorkMSU. This issue commonly occurs when the user tries to connect using the built-in Remote Desktop application instead of the required WorkMSU.rdp file.
Possible Causes
- The user is launching Remote Desktop manually instead of using WorkMSU.rdp
- The WorkMSU.rdp file was not downloaded or is not being used
- The user is attempting to reuse a previously saved Remote Desktop connection
Resolution
If a user encounters issues when attempting to use WorkMSU, see troubleshooting below:
Connection Was Denied Error

This is caused when the customer uses the built-in remote desktop already installed on a computer instead of using the downloaded WorkMSU.rdp program. If the user sees the above message, follow these steps:
- Guide the customer in finding the WorkMSU.rdp in their downloads folder
- Copy and paste it to the desktop
- Inform the customer to only use this to access the new remote desktop
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