Issue Description
The computer will not boot up and states a recovery key is needed.
Possible Causes
- Hardware changes,
- Firmware updates
- Incorrect log in attempts
Environment
Choose one, delete the other:
- State-Owned Devices: Equipment provided to university employees and managed by Minnesota State University, Mankato. ," The steps, tools, or solutions in this article may not work on personal devices due to administrative restrictions or licensing requirements.
Resolution
Step-by-Step Instructions
- If you see a prompt similar to this, please contact the IT Solutions Center:
- Contact the IT Solution Center
- The Service Desk will need the first eight characters of the Recovery Key ID
- After verifying identity and device a Recovery Key will be provided
Still Need Help?
Visit the IT Solutions Center page to view current hours, locations, and contact information.