Issue Description
User has the ability to sign into some accounts but not all. This could be that the user cannot sign into Mavmail but can access D2L and Eservices.
Possible Causes
- Password is not synchronized within the system
Resolution
In order to identify if it is a synchronization issue and then fix it so that the password is synchronized within the system, follow the steps below.
- Attempt to login to d2l.mnsu.edu
- If this doesn't work, reset your password here
- If the password reset doesn't work, please contact our IT Solutions Center
- If this works, go to the next step
- Attempt to login to http://mavmail.mnsu.edu
- Attempt to login to http://vpn.mnsu.edu
- If you cannot log into the last two URLs, then your password might not be synchronized with our system
- If none of the steps above worked, please contact the IT Solutions Center
Still Need Help?
Visit the IT Solutions Center page to view current hours, locations, and contact information.